1 feet nano - Need help

Discuss anything related to aquatic plants and aquascaping
Forum rules
Before you start posting in this forum, will suggest you to go through the forum rules
HERE

1 feet nano - Need help

Postby Atanu » Fri Oct 06, 2017 3:11 pm

This is my 3rd attempt (failed in last 2 times) on 1 feet nano and I am getting algae issue (Green layer on all side of glass in every 2 days which I removing manually) , also plant leaf turning to black.
aquarium dimension - 12X8X8
Light - 13W philips LED , reflector - DIY aluminium sheet made
Substrate - amazonia old
Filter - Hang on
Fert - lab grade and ada micro
Plant - Hair grass, java moss, ludwigia sp. cuba, L. repens, L. Arcuta, HM
Photo period - 11 hours
No CO2
Started 10 days back.

Capture.JPG

(please ignore the aquarium quality :P, will buy a new one if can grow plant on it)

Please suggest if the light is too high for this aquarium size.

Also, please anyone can confirm whether galiff market is open on coming Sunday (8thOct)?
You do not have the required permissions to view the files attached to this post.
Atanu
New KAC Member
New KAC Member
 
Posts: 33
Joined: Tue Nov 04, 2014 10:32 am
Has thanked: 0 time
Been thanked: 0 time

Share On:

Share on Facebook Facebook Share on Twitter Twitter Share on Orkut Orkut

Re: 1 feet nano - Need help

Postby Sushil » Fri Oct 06, 2017 5:19 pm

I would suggest to reduce lighting to 8 hours and consider supplying co2 in one or other form.
Rider of the storm

Sushil
Sushil
Regular in KAC
Regular in KAC
 
Posts: 177
Joined: Thu Apr 23, 2015 12:08 pm
Location: Ranchi
Has thanked: 0 time
Been thanked: 3 times

Re: 1 feet nano - Need help

Postby Atanu » Fri Oct 06, 2017 6:10 pm

Thanks for the reply, I will consider excel. Also, is it good to reduce to 9w or 11w led bulb? Anyone can suggest if any spot light available in general electric shop which can be used in 1 feet nano?
Atanu
New KAC Member
New KAC Member
 
Posts: 33
Joined: Tue Nov 04, 2014 10:32 am
Has thanked: 0 time
Been thanked: 0 time

Re: 1 feet nano - Need help

Postby nirmalyawb1 » Mon Oct 09, 2017 4:34 am

Keep everything as it is...start changing 50 % water change in every alternate day...algae issue will not b there..

Sent from my MotoG3-TE using Tapatalk
nirmalyawb1
New KAC Member
New KAC Member
 
Posts: 62
Joined: Tue Aug 25, 2015 2:34 am
Has thanked: 12 times
Been thanked: 1 time

Re: 1 feet nano - Need help

Postby nirmalyawb1 » Mon Oct 09, 2017 4:38 am

Put some fish ...feed them..ur system will b balanced...and a little bit of algae is of no tension..

Sent from my MotoG3-TE using Tapatalk
nirmalyawb1
New KAC Member
New KAC Member
 
Posts: 62
Joined: Tue Aug 25, 2015 2:34 am
Has thanked: 12 times
Been thanked: 1 time

Re: 1 feet nano - Need help

Postby Atanu » Mon Oct 09, 2017 11:55 am

Thanks Nirmalya for your suggestion. WC 4 times in a week is difficult for me. I will try it twice in a week.
Also, I have 5 adult cherry, 8 baby cherry and 2 assassin snails are there, I feed them tetrabits. I dont want to add fish because of shrimp.

Changed the scape.
removed - red amazon, java moss
Added - Christmas moss, reineckii mini, HM moved to left-top corner as a background plant.
Started excel dosing everyday.
Photo period - down to 9 hours

lets see how it goes in next 10 days.

Nano_091017.JPG
You do not have the required permissions to view the files attached to this post.
Atanu
New KAC Member
New KAC Member
 
Posts: 33
Joined: Tue Nov 04, 2014 10:32 am
Has thanked: 0 time
Been thanked: 0 time

Re: 1 feet nano - Need help

Postby subhendu421 » Mon Oct 30, 2017 7:27 pm

Donot add excel. Your Sag and hair grass will melt away. Excel is nothing but glutaraldehyde.

Lower your fertlizer dosing and lower the photo period.

I maintain the same size nao aquarium with heavy plantation and 4 serpae tetras and 4 guppies. I have CO2 DIY and 18W 8000 K PLL and 36 W 6500 CFL. My photo period is 8 hours
Little algae
subhendu421
New KAC Member
New KAC Member
 
Posts: 40
Joined: Wed Sep 06, 2017 2:47 am
Has thanked: 0 time
Been thanked: 2 times

Re: 1 feet nano - Need help

Postby Atanu » Fri Nov 03, 2017 2:36 pm

Thanks for you suggestion subhendu.
I am adding 0.5ml excel and can not see any problem on hair grass.
also, my fert dosages is already low - 4.75 ppm K, 7.15 ppm NO3, .5 ppm P after water change twice weekly.. thinking to increase K as I can see some deficiency on plant leaves. need to add extra Fe as well for red plant.
Photo period - 9 hrs
substrate - this is the main problem. amazonia is 2 years old and can not provide any food for plant, should i leave it or add some potting soil ? dont want to buy amazonia. I used normal garden soil before in other aquarium and worked very well!
Current problem - little hair algae in hair grass which i am removing every 3-4 days. green layer on aquarium glass which I am removing manually twice weekly before water change. also,not happy with plant growth.
You do not have the required permissions to view the files attached to this post.
Atanu
New KAC Member
New KAC Member
 
Posts: 33
Joined: Tue Nov 04, 2014 10:32 am
Has thanked: 0 time
Been thanked: 0 time

Re: 1 feet nano - Need help

Postby SanamMarik » Sat Nov 11, 2017 1:31 pm

for algae control- up the PO4 levels to the limit where plants dont stunt. and lower the K levels to the point plants dont show deficiency. what is ur N level? try to add some co2 source for faster growth :)
Sanam Marik
Knowledge has no end and so is my love for it. :)
User avatar
SanamMarik
KAC Fanatic
KAC Fanatic
 
Posts: 2445
Images: 0
Joined: Wed Nov 27, 2013 10:03 pm
Has thanked: 0 time
Been thanked: 92 times

Re: 1 feet nano - Need help

Postby Atanu » Sat Nov 25, 2017 9:30 am

earlier dosage was NO3 - 7.15 ppm, P - .5 ppm and K - 4.73. also, .5ml excel everyday. then 2 weeks back i removed all plant and added dart layer in substrate and replant them. also, increased K to 15 ppm and suddenly can see the rise of algae (fungus type all over the plant leave). thinking for a H2O2 bath. would it help? anything else i can do to get rid off this.
btw, plant growths are good now but algae taking the control fast.

algae.jpg
You do not have the required permissions to view the files attached to this post.
Atanu
New KAC Member
New KAC Member
 
Posts: 33
Joined: Tue Nov 04, 2014 10:32 am
Has thanked: 0 time
Been thanked: 0 time

Next

Return to Planted Tank Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron